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1. To begin with 

 

  2 

EndNote is citation management software that helps you organize your readings 

and cite the sources while writing a paper. 

Keep a record of your reading materials in an Endnote library 

Automatically create 

the reference list in 

your essay. 

Format the essay according 

to a selected citation style, 

e.g. Clin Oral Implants Res. 

Insert in-text citations to 

acknowledge the work of 

another person. 

 

What if you do not acknowledge others’ works? 
 

This will constitute plagiarism.   

Find out more at https://tl.hku.hk/plagiarism 

https://tl.hku.hk/plagiarism/
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1. To begin with 
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1.1  Download EndNote  

   As our current HKU staff and students, you may download and 

install Endnote: 

1 

Select the Download Endnote Page 2 

Go to Endnote@HKU website 

https://lib.hku.hk/endnote  

Download a copy 

of Endnote 
Learn how to 

use Endnote 

3 Read the Installation Guide 

Important: Please read the Conditions of Use! 

4 Click on the relevant download link and follow the installation  

steps 

http://lib.hku.hk/endnote
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1.2  Create an EndNote Library             

Enter a filename, e.g. dental caries.  The default extension is enl. 2 

Select from the top bar menu: File > New... 1 

dental caries 

3 Click Save. 

            How many libraries can I create? 

 

● You can create as many libraries you like.   

● Normally we create one library for each distinct research topic.          

      Then,  use the Groups feature to manage the references.   
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1.3  Import Journals Term List                             

Why 

        Necessary before adding any citations       

When importing citations from different databases into Endnote, the journal 

titles may be either in their full names or abbreviations. The imported Journals 

Term List may maintain the consistency.  

You may change your journal title from full to abbreviated or vice versa in the 

citations according to your selected style. 

Click on the Lists tab,  highlight "Journals", then click "Import List..."  2 

From the Library menu, select Define Term Lists   1 
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Click on the Terms tab, with Full Journal Title, Abbreviation 1, Abbreviation 2 

and Abbreviation 3 successfully inserted 
4 

Go to Applications > EndNote 20 Folder > Terms Folder >Select your desired 

discipline, e.g. “Medical” and click Choose 
3 
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2.1  Find Books + Articles from FIND@HKUL       

Step 1 

Search Find@HKUL 

Step 2 

Direct Export  

Step 1        Search Find@HKUL and select records 

Enter your search statement  e.g. dental caries 

Mark the desired records 
Go to my favorites  

1 

2 

3 

dental caries 

Access Find@HKUL: HKUL Homepage > Find@HKUL 

4 
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Step 2 Export records to Endnote 

For Firefox browser, click on Choose. Then, under Applications, select 

EndNote 20. Click OK. 

3 

4 

Select the records 1 2 Open “ Push to” actions 

Select ENDNOTE DESKTOP and click on DOWNLOAD 

4 

The results will be imported into your Endnote library 5 
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1 Go to Finder to locate downloaded RIS or ENW file.  

2 Right click RIS or ENW file. Then, select Get Info. 

3 A pop-up panel will open. Under open with, choose Other from the pull-down menu. 

4 Choose Endnote 20 from the applications and then 

click Add. 

5 Click on Change All and then press continue on the pop up window.  

 

Open RIS and ENW EndNote files on a Mac 
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Step 1  Search PubMed and select records 

Use simple search box for search statement e.g. dental caries AND sugar 

OR click Advanced  to enter keywords in  PubMed Advanced Search Builder 

Note: AND is the Boolean operator to connect both keywords  

2 

Step 1 

Search the database 

Step 2 

Direct Export  

1 Access PubMed: HKUL > Dental Library > Quick Links > PubMed 

   On the result list, tick the checkbox to select your desired records to export  3 

2.2  Find Articles from PubMed     
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Step 2  Direct Export to Endnote 

1 

2 

Click on Send to, the choose Citation manager 

Export all search results or the selected records, then click on Create file button 

3 The file (with the default nbib extension) is  saved in the download folder.  

Open this .nbib file with Endnote 20  to import  the records into your Endnote library 
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There are Abstract and Full-Text Links in each PubMed record.   

Possible to download the PDF Full Text if available in HKUL. 

Get Article Full Text from PubMed 

PubMed and more Databases in HKUL 

 PubMed contains more than 30 million citations and abstracts of biomedical and life sciences literature, including 

dentistry. 

 More databases are available at: 

    Electronic Resources > Dentistry  https://libguides.lib.hku.hk/az.php?s=141707 

    OR Dentistry Subject Guide https://libguides.lib.hku.hk/c.php?g=766126&p=6556927  

 
Examples that support direct export to EndNote: 

https://libguides.lib.hku.hk/az.php?s=141707
https://libguides.lib.hku.hk/c.php?g=766126&p=6556927


 2. Build up your EndNote Library 

 

  13 

                           HKU Dental Library 

2.3  Find Articles from    

Step 0       Configure Google Scholar to HKUL settings 

2 Under Library links 

1. Search for HKU 

Under Search results > Bibliography manager 

1.    Select Show links to import citations into  

3 

1 Go to https://scholar.google.com and click on Settings  

4 Save the settings 
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Click on Import into Endnote 
1 

Step 1 Search  

2 

Step 2 Direct Import into Endnote 

View It@HKUL 

  Click on “View It@HKUL"  to find full text 

(Note: Do not click on the title) 

For Firefox browser, Open with EndNote 20 

 

The record will be imported into Endnote 3 
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2 

1 
Highlight the reference(s) in the EndNote Library and press on the Find Full Text 

icon for searching the full text PDFs    

Wait while searching is in progress 

Note: The EndNote Find Full Text feature is limited to 250 records at a time.  

EndNote will attempt to find full text files for the first 250 records you have selected. 

After searching is completed, EndNote will display how many full texts found.  

And, a paper clip icon will be displayed against the reference with the PDF attached 

 

                     Find full text in EndNote 
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Attach PDF file manually 

2 

1 EndNote may not locate all the full texts. You can search the Not Found records with HKU 

Library catalogue FIND@HKUL or Google. Download that PDF file you found 

Switch to EndNote, highlight the appropriate reference.  

Click on Attach File icon on the right panel and select the PDF file you have saved. Now, the 

PDF file is attached to your EndNote Library 

(Alternatively, from top bar menu, select References > File Attachments > Attach File) 
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2.4 Manual Input 

3 Enter the citation information, e.g. author, title, year 

Select the reference type, e.g. book, journal article 

Click on the New Reference icon from the Endnote top icon bar. 

Close the window and then click Save.   

This will save the reference to your library. 

2 

1 

4 
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Special Note 

Author Names  

 

 Personal names 

● First Middle Last (no comma) 

 

 

 

● Last, First Middle (comma after the last name) 

 

 

 

 Corporate author 

● Organization, (1 comma after the organization name) 

 

 

● Department,, Organization (2 commas after the department name) 

 

 

 

 More than one author 

● Enter one author per line. 

 

 

 

 

 Auto-complete  

● For author names that are already in the EndNote library, Endnote will auto-complete the name after 

you have typed in the first few letters. 

● If the author is a new name, it will appear in red, but will change to black when the reference is 

saved. 
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Special Note 

Dates and Page Numbers 

 

 Dates 

● Enter dates as you would like them to appear in your formatted list or bibliography.  EndNote does not 

reformat dates.  

 

 

 

 

 

 

 

 

 

 

      Page Numbers 

 

● Format for page ranges: 

                           -  complete 

 

 

  -  abbreviated 

 

● Do not use commas in page number in the thousands 

Austin, C. (2009, 10 August ). Happy 4th birthday! Now what about 

kids? South China Morning Post, p. 1. 

Austin, C. (2009, August 10). Happy 4th birthday! Now what about 

kids? South China Morning Post, p. 1. 

Austin, C. (2009, Aug 10). Happy 4th birthday! Now what about 

kids? South China Morning Post, p. 1. 
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Manual Input: A journal article 
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From the top bar menu, choose Library > Find Duplicates 1 

2 Although the two records refer to the same reference, Endnote assigns each with a unique 

record number. 

(Note: If you are citing the same reference multiple times, select the reference under a unique 

record number.  Otherwise, the cited reference may be treated as two different citations.) 

3 Different data of the records is highlighted for comparison. 

Select the record you would like to keep. To keep both records, click on Skip. 

(Note: Make sure the deleted record has not been cited in any of your papers.) 

3.1 Remove Duplicates              
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3.2 Create Groups

Scenario:  Your Endnote library contains references on different topics or purposes.  To get 

more organized, you would like to create subsets and group the references. 

 

Solution: Groups feature is a great way to organize your references, especially for huge 

Endnote libraries.  There are two types of groups: Custom and Smart Groups. 

 Custom Groups Smart Groups 

Create the group Manually add references to  

a group.   

Specify criteria - references 

meeting the criteria  

will automatically be added to  

the group.  

Updates Done manually  

● The group will not be updated 

unless you manually add or 

remove references. 

Updates automatically  

● Dynamically update the group 

as new references are added 

to the library. 

Applications 

(Some examples) 

● Keep a list of good readings 

● Remind yourself that this list 

requires special attention. 

● Group references matching 

certain keywords 

● Group references by 

publication period. 

Number of groups Maximum 5,000 groups (custom and smart groups combined)  

1. Difference between Custom and Smart Groups 
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2. Create a Custom Group 

2 

From top bar menu, select Groups > Create Group 1 

Enter name of the group 

3 

 

(a) Create a custom group by the name “5-star readings” 

(b) Add 3 references to this custom group 

Find the references and then add them to this group by selecting  
Groups > Add References To > A custom group 
(Note:  Or, you can Drag and drop it to the group) 
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2 

From top bar menu, select Groups > Create Smart Group 1 

Note: Removing a reference from a smart group will move it to the trash.  

(a) Change group name  (b) Enter search criteria (c) Click on Create 

Create the smart group for Xylitol 

3. Create a Smart Group  

              (a)  Create a smart group by the name “Xylitol” 

 (b) Meet the following: 

         1. contains the keyword “xylitol” 

          2. A journal article 
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Select File > Compressed Library 

 

Method 1: Save a Copy 

   Produce a copy of both the enl and the Data folder 

Select File > Save a Copy 

Method 2: Compressed Library 

   Save as a single file, making it convenient to send it by email 

Select your options 

(a) Create/ Create and Email? 

(b) All references or selected references from a group? 

(c) With or without the file attachments?  

Note: If recipient of the compressed library does not have access rights to the pdf 

full text, choose “Without file attachments” 

1 

2 

 a 

3.3 Back up your EndNote Library

dental caries.enlx 

 c 

 b 
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● Insert  

in-text citations 

● Build the  

Reference List 

● Format the citation style of the entire essay 

  

            Endnote’s CWYW (Cite While You Write) helps you: 

● Insert figures 

and charts 
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           An Endnote toolbar will appear in Word once Endnote is installed on your PC 

 

Word 2016 

The EndNote online account login dialog keeps popping up whenever  

I click the EndNote tab in MS Word. What should I do? 

 

 

Solution: 

In Word, select the EndNote tab and click Preferences 1 

The box EndNote X9 Cite While You 

Write Preferences is shown  

Click Application > Select EndNote 

2 
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4.1 Insert a Citation

Method A Insert Citation 

In Word, place the cursor where you like to insert your in-text citation.  

Select Insert Citation > Insert Citation 
1 

3 The in-text citation and the reference will be inserted into your document. 

2 Find your citation.  Then, 

highlight the desired citation, 

and click on Insert. 
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Method B Insert Selected Citation 

In your Word document, place the cursor where you  like to insert your in-text 

citation.  Select Insert Citation > Insert Selected Citation(s) 
2 

1 

3 

In Endnote, highlight the desired citation 

The in-text citation and the reference will be inserted into your document. 
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In the Bibliography tab section, open 

the Style pull-down menu.   

Change the citation style 

Select your desired citation style, e.g. J 

Dentistry.   

Can’t find the Citation Style? 

 

From the Style pull-down menu, choose Select Another Style.  

 

 

 

 

 

 

If the style is not on the list,  

visit Endnote website  

https://www.endnote.com/downloads/styles 

There are more than 6,000 bibliographic styles there! 

1 

2 
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4.2 Edit & Manage Citation(s)            

From the Citations tab section, click on 

Edit & Manage Citation(s). 

Place your cursor on the in-text citation you 

would like to edit.  The citation will turn grey. 

Specify your options, e.g. Exclude Author, add page numbers 

(Note: Use Suffix to add page numbers if Pages does not work.) 

1 

2 

3 
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The in-text citation will be changed accordingly. 4 

From the Edit & Manage Citation(s) menu, 

highlight the desired citation 

Open the pull down menu for Edit Reference, and 

then select Remove Citation. 

1 

2 

    

Removing a Citation 

  

Important:  DO NOT remove citations using the delete function in Word.  To remove citation:  

Click on OK. 3 
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4.3 Remove Field Codes             

Before submitting your paper, you may wish to remove the Endnote field 

codes. The recipient can then view the document properly without using 

Endnote 

To remove field codes, select: 

Tools > Covert to Plain Text 

A new Word document will be created.  Click on OK and save the file 

under a new filename  

1 

2 


